<!DOCTYPE html>
<html lang="en">
<head>
<script async src="https://s.grvmedia.com/js/nsno-loader-min.js?v=1.0.0"></script>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.nsno.co.uk/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.nsno.co.uk/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.nsno.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.nsno.co.uk/everton/xmlrpc.php" />

<meta property="og:image" content="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1.png" />
<meta name="twitter:image" content="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="For better or worse, we&#8217;re likely to experience a quieter transfer window than normal when the summer rolls around, as a result of COVID-19. However, recent stories are reporting that Manchester United are set to spend over £100m regardless as the obscene spending looks set to continue for members of the elite (thank goodness for [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/">
<meta name="twitter:title" content="5 players Everton simply cannot sell in the summer">
<meta name="twitter:description" content="For better or worse, we&#8217;re likely to experience a quieter transfer window than normal when the summer rolls around, as a result of COVID-19. However, recent stories are reporting that Manchester United are set to spend over £100m regardless as the obscene spending looks set to continue for members of the elite (thank goodness for [&hellip;]">



	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 players Everton simply cannot sell in the summer - NSNO</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nsno.co.uk/#organization","name":"NSNO","url":"https://www.nsno.co.uk/","sameAs":["http://www.facebook.com/nilsatis","http://www.instagram.com/nsno2004","https://myspace.com/nsno1878","http://www.youtube.com/user/nsno1878","http://www.pinterest.com/nsno","https://twitter.com/nsno"],"logo":{"@type":"ImageObject","@id":"https://www.nsno.co.uk/#logo","inLanguage":"en","url":"https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/logo4_240x240-2.png","width":240,"height":240,"caption":"NSNO"},"image":{"@id":"https://www.nsno.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.nsno.co.uk/#website","url":"https://www.nsno.co.uk/","name":"NSNO","description":"Everton website for Evertonians across the world, all the latest news and views on the Blues","publisher":{"@id":"https://www.nsno.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nsno.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/#primaryimage","inLanguage":"en","url":"https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1.png","width":800,"height":450},{"@type":"WebPage","@id":"https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/#webpage","url":"https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/","name":"5 players Everton simply cannot sell in the summer - NSNO","isPartOf":{"@id":"https://www.nsno.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/#primaryimage"},"datePublished":"2020-05-31T18:52:01+00:00","dateModified":"2020-05-31T18:52:10+00:00","inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/"]}]},{"@type":"Article","@id":"https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/#article","isPartOf":{"@id":"https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/#webpage"},"author":{"@id":"https://www.nsno.co.uk/#/schema/person/de2b5760ac643718fe440f114466c9bb"},"headline":"5 players Everton simply cannot sell in the summer","datePublished":"2020-05-31T18:52:01+00:00","dateModified":"2020-05-31T18:52:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/#webpage"},"publisher":{"@id":"https://www.nsno.co.uk/#organization"},"image":{"@id":"https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/#primaryimage"},"keywords":"DCL,Digne,Everton,Kean,Mina,Premier League 2019/20,Richarlison,Transfers","articleSection":"Dominic Calvert-Lewin,Jack Clarke,Lucas Digne,Moise Kean,Richarlison,Yerry Mina","inLanguage":"en","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/#respond"]}]},{"@type":["Person"],"@id":"https://www.nsno.co.uk/#/schema/person/de2b5760ac643718fe440f114466c9bb","name":"Jack Clarke","image":{"@type":"ImageObject","@id":"https://www.nsno.co.uk/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/1486eaf359d68db234adf569e69cb2e8?s=96&d=mm&r=g","caption":"Jack Clarke"},"description":"Been on here for over a decade now and I still don't know why.","sameAs":["https://twitter.com/https://twitter.com/JC_1878"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.nsno.co.uk' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NSNO &raquo; Feed" href="https://www.nsno.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="NSNO &raquo; Comments Feed" href="https://www.nsno.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NSNO &raquo; 5 players Everton simply cannot sell in the summer Comments Feed" href="https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nsno.co.uk\/everton\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nsno.co.uk/everton/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.nsno.co.uk/everton/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/style.css?ver=5.4.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/css/iecss.css?ver=5.4.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/css/media-queries.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbcr_frontend_css-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/wp-comment-rating/assets/css/wpb-cr-frontend.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbcr_frontend_css_awesome-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/wp-comment-rating/assets/css/wpb-cr-frontend-awesome.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPBAjaxCommentRating = {"ajaxurl":"https:\/\/www.nsno.co.uk\/everton\/wp-admin\/admin-ajax.php","a":"wpbcr_ajax_comment","nonce":"231e5456b7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/wp-comment-rating/assets/js/wpb-cr-frontend.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.nsno.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nsno.co.uk/everton/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nsno.co.uk/everton/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.nsno.co.uk/?p=29111' />
<link rel="alternate" type="application/json+oembed" href="https://www.nsno.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsno.co.uk%2Feverton-news%2F2020%2F05%2F5-players-everton-simply-cannot-sell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nsno.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsno.co.uk%2Feverton-news%2F2020%2F05%2F5-players-everton-simply-cannot-sell%2F&#038;format=xml" />
	<style>
	.ts-fab-list li a { background-color: #ecedf3; border: 1px solid #281e99; color: #041cd7; }
	.ts-fab-list li.active a { background-color: #1406db; border: 1px solid #333; color: #fff; }
	.ts-fab-tab { background-color: #f9f9f9; border: 2px solid #1406db; color: #555; }
	</style>
	
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}








</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.nsno.co.uk/everton/wp-content/uploads/2013/09/Christmas-background.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css">.wpbcr-rate-up { font-size:14px; color:#1e73be; } .wpbcr-rate-down{ font-size:14px; color:#1e73be; } .wpbcr-rating, .wpbcr-already-rated{ font-size:14px; color:#1e73be; } </style><link rel="icon" href="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-300x300.png" />

</head>

<body class="post-template-default single single-post postid-29111 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/nilsatis" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/nsno" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/nsno2004/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/u/0/+NilSatisNisiOptimum/posts" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/user/nsno1878" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="https://www.nsno.co.uk/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26638"><a href="https://www.nsno.co.uk/">Home</a></li>
<li id="menu-item-26639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26639"><a href="https://www.nsno.co.uk/forums/index.php?board=2.0">Everton Forum</a></li>
<li id="menu-item-27698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27698"><a href="https://www.nsno.co.uk/goodison-park/">Visiting Goodison Park</a></li>
<li id="menu-item-26640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26640"><a href="https://www.nsno.co.uk/everton-news/category/transfer-rumours/">Rumours</a></li>
<li id="menu-item-26641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-26641"><a href="https://www.nsno.co.uk/everton-news/category/everton-fans-blogs/">Blogs</a></li>
<li id="menu-item-27697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27697"><a href="https://www.nsno.co.uk/about/">About</a></li>
<li id="menu-item-27699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27699"><a href="https://www.nsno.co.uk/social-networking/">Social Media</a></li>
<li id="menu-item-27700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27700"><a href="https://www.nsno.co.uk/about/nsno-timeline/">NSNO Timeline</a></li>
<li id="menu-item-27866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27866"><a href="https://www.amazon.co.uk/shop/nsno">Shop</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.nsno.co.uk/"><img itemprop="logo" src="//www.nsno.co.uk/everton/wp-content/uploads/2015/11/NEW_rsz_new-logov2.png" alt="NSNO" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">NSNO</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-nsno-main-menu-container"><ul id="menu-nsno-main-menu" class="menu"><li id="menu-item-26632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26632"><a href="https://www.nsno.co.uk/">Home</a></li>
<li id="menu-item-26631" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-26631"><a href="https://www.nsno.co.uk/news/">News</a></li>
<li id="menu-item-26625" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-26625"><a>Forums</a>
<ul class="sub-menu">
	<li id="menu-item-26628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26628"><a href="https://www.nsno.co.uk/forums/index.php?board=2.0">Everton Forum</a></li>
	<li id="menu-item-26629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26629"><a href="https://www.nsno.co.uk/forums/index.php?board=1.0">General Forum</a></li>
	<li id="menu-item-26630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26630"><a href="https://www.nsno.co.uk/forums/index.php?board=13.0">Subscribers Forum</a></li>
</ul>
</li>
<li id="menu-item-26633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-26633"><a href="https://www.nsno.co.uk/everton-news/category/everton-fans-blogs/">Blogs</a></li>
<li id="menu-item-26634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26634"><a href="https://www.nsno.co.uk/everton-news/category/everton-news/interviews/">Interviews</a></li>
<li id="menu-item-26636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-26636"><a href="https://www.nsno.co.uk/everton-news/category/player-news/">Hot topics</a></li>
<li id="menu-item-26637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26637"><a href="https://www.nsno.co.uk/everton-news/category/transfer-rumours/">Rumours</a></li>
<li id="menu-item-27648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27648"><a href="#">The Club</a>
<ul class="sub-menu">
	<li id="menu-item-27652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27652"><a href="https://www.nsno.co.uk/everton-firsts/">Everton Firsts</a></li>
	<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27657"><a href="https://www.nsno.co.uk/goodison-park/">Visiting Goodison Park</a></li>
	<li id="menu-item-27649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27649"><a href="https://www.nsno.co.uk/everton-history-previous-managers/">Previous Managers</a></li>
	<li id="menu-item-27650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27650"><a href="https://www.nsno.co.uk/everton-sponsor/">Previous Everton sponsors</a></li>
	<li id="menu-item-27653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27653"><a href="https://www.nsno.co.uk/everton-links/celebrity-everton-supporters/">Celebrity Everton supporters</a></li>
	<li id="menu-item-27655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27655"><a href="https://www.nsno.co.uk/about/writing-for-nsno/">Write for NSNO</a></li>
	<li id="menu-item-27651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27651"><a href="https://www.nsno.co.uk/about/nsno-timeline/">NSNO Timeline</a></li>
</ul>
</li>
<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="https://www.nsno.co.uk/everton-at-bramley-moore-dock/">Bramley Moore Dock</a></li>
<li id="menu-item-27865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27865"><a href="https://www.amazon.co.uk/shop/nsno">Shop</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.nsno.co.uk/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/nilsatis" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/nsno" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-29111 post type-post status-publish format-standard has-post-thumbnail hentry category-dominic-calvert-lewin category-jack-clarke category-lucas-digne category-moise-kean category-richarlison category-yerry-mina tag-dcl tag-digne tag-everton tag-kean tag-mina tag-premier-league-2019-20 tag-richarlison tag-transfers">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.nsno.co.uk/everton-news/category/player-news/dominic-calvert-lewin/"><span class="post-head-cat">Dominic Calvert-Lewin</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">5 players Everton simply cannot sell in the summer</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/1486eaf359d68db234adf569e69cb2e8?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1486eaf359d68db234adf569e69cb2e8?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.nsno.co.uk/everton-news/author/jakka93/" title="Posts by Jack Clarke" rel="author">Jack Clarke</a></span> <span class="author-twitter"><a href="https://twitter.com/JC_1878" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-05-31">May 31, 2020</time></span>
														<meta itemprop="dateModified" content="2020-05-31"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																			<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1.png">
								<meta itemprop="width" content="800">
								<meta itemprop="height" content="450">
							</div><!--mvp-post-img-hide-->
												<div id="content-area" itemprop="articleBody" class="post-29111 post type-post status-publish format-standard has-post-thumbnail hentry category-dominic-calvert-lewin category-jack-clarke category-lucas-digne category-moise-kean category-richarlison category-yerry-mina tag-dcl tag-digne tag-everton tag-kean tag-mina tag-premier-league-2019-20 tag-richarlison tag-transfers">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

													<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1.png">
								<meta itemprop="width" content="800">
								<meta itemprop="height" content="450">
							</div><!--mvp-post-img-hide-->
						
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/&amp;t=5 players Everton simply cannot sell in the summer', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=5 players Everton simply cannot sell in the summer -&amp;url=https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=5 players Everton simply cannot sell in the summer https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/&amp;media=https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1.png&amp;description=5 players Everton simply cannot sell in the summer', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=5 players Everton simply cannot sell in the summer&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/#respond"><div class="social-comments comment-click-29111"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														
<p>For better or worse, we&#8217;re likely to experience a quieter transfer window than normal when the summer rolls around, as a result of COVID-19. However, recent stories are reporting that Manchester United are set to spend over £100m regardless as the obscene spending looks set to continue for members of the elite (thank goodness for FFP, huh?). Despite many failings, Everton have managed to collect some valuable assets in recent years and here are the five players that they simply cannot decide to sell.</p>



<h2><span style="color:#0007a3" class="has-inline-color">5) Yerry Mina</span></h2>



<figure class="wp-block-image size-large"><img src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Mina-Infographic-3.png" alt="" class="wp-image-29122" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Mina-Infographic-3.png 800w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Mina-Infographic-3-300x169.png 300w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Mina-Infographic-3-768x432.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>Like most of the players on this list, Yerry Mina won&#8217;t be a player that fans want to see leave, even though we probably haven&#8217;t his best in an Everton shirt so far. The statistics suggest that despite the emergence of Mason Holgate, Mina is Everton&#8217;s most important centre back and most notably so for his aerially ability. Unfortunately there aren&#8217;t any stats that reflect the Colombian&#8217;s unrivalled dancing ability which is vastly more important than anything else.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Nothing will top Yerry Mina&#39;s moves to Sean Paul on <a href="https://twitter.com/hashtag/InternationalDanceDay?src=hash&amp;ref_src=twsrc%5Etfw">#InternationalDanceDay</a> 🕺😂 <a href="https://t.co/RHdjb1d7a8">pic.twitter.com/RHdjb1d7a8</a></p>&mdash; Everton (@Everton) <a href="https://twitter.com/Everton/status/1255474412742213633?ref_src=twsrc%5Etfw">April 29, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><figcaption><br></figcaption></figure>



<h2><span style="color:#0007a3" class="has-inline-color">4) Lucas Digne</span></h2>



<figure class="wp-block-image size-large"><img src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Digne-Infographic-1.png" alt="" class="wp-image-29123" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Digne-Infographic-1.png 800w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Digne-Infographic-1-300x169.png 300w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Digne-Infographic-1-768x432.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>I would have to agree with the notion that Lucas Digne hasn&#8217;t been as prolific this season compared to his debut season at the club, but compared to the pleb who is considered the best left back in the league, the Frenchman isn&#8217;t doing so badly.</p>



<p>The quality of chances to score and assist this season is almost identical between the two. The KP90 (Key Passes) metric means that it&#8217;s actually Digne who is creating more chances for his teammates whilst the metrics which reflect their influence in build-up play, Digne doesn&#8217;t trail to far behind. It is likely more of an indication of how much more dominant the other fella&#8217;s team are in matches compared to Everton that is the reason.</p>



<p>In short, Digne is the best left back in the league and would be incredibly difficult to replace. </p>



<h2><span style="color:#0007a3" class="has-inline-color">3) Moise Kean</span></h2>



<figure class="wp-block-image size-large"><img src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1.png" alt="" class="wp-image-29124" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1.png 800w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1-300x169.png 300w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1-768x432.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>Moise Kean is a player that excited on arrival and it&#8217;s become obvious just how much fans want him to succeed even if he does celebrate goals by &#8216;Hitting the Woah&#8217;. </p>



<p>We&#8217;ve only seen his celebration once in his time at Everton but he does have 11 goals from his time in Serie A and I wondered how that compared to some of the biggest scorers in the history of top flight football. Although there&#8217;s plenty of players who did hit the ground running as teenagers, there&#8217;s still a few who took a little more time to adjust including the highest scoring footballer in Premier League history in Alan Shearer.</p>



<p>Perhaps he&#8217;s owed a little more time to prove his worth?</p>



<h2><span style="color:#0007a3" class="has-inline-color">2) Dominic Calvert-Lewin</span></h2>



<figure class="wp-block-image size-large"><img src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Calvert-Lewin-Infographic.png" alt="" class="wp-image-29125" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Calvert-Lewin-Infographic.png 800w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Calvert-Lewin-Infographic-300x169.png 300w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Calvert-Lewin-Infographic-768x432.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>There isn&#8217;t much that really needs to be said about this one. He used to do a lot but not score enough goals and now he still does a lot (the stats suggest even more) and scores goals even when opposition goalkeepers just kick the ball at him. His partnership with Richarlison has proved invaluable and his stock is only likely to increase under Carlo Ancelotti.</p>



<h2><span style="color:#0007a3" class="has-inline-color">1) Richarlison</span></h2>



<figure class="wp-block-image size-large"><img src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Richarlison-Infographic-1.png" alt="" class="wp-image-29126" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Richarlison-Infographic-1.png 800w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Richarlison-Infographic-1-300x169.png 300w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Richarlison-Infographic-1-768x432.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>Speaking of Richarlison&#8230; the obvious number one entry in this list. The likes of Paul Merson and opposition fans scoffed when we bought him for £50m (it was £35m+addons) and they continued to laugh when Barcelona had a rumoured £80m rejected earlier this season. Not to be worried though, these sort of people consider Gylfi Sigurdsson Everton&#8217;s best player.</p>



<p>The likelihood is that Richarlison will break our hearts one day but there&#8217;s no reason why Everton should be selling him any time soon.</p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1486eaf359d68db234adf569e69cb2e8?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1486eaf359d68db234adf569e69cb2e8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="ts-fab-social-links"><a href="http://twitter.com/@JC_1878" title="Twitter" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Jack Clarke</h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">Been on here for over a decade now and I still don't know why.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/1486eaf359d68db234adf569e69cb2e8?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1486eaf359d68db234adf569e69cb2e8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="ts-fab-social-links"><a href="http://twitter.com/@JC_1878" title="Twitter" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Jack Clarke <span class="latest-see-all">(<a href="https://www.nsno.co.uk/everton-news/author/jakka93/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/">5 players Everton simply cannot sell in the summer</a><span> - May 31, 2020</span> 
				</li>
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2015/10/5-annoying-everton-misconceptions/">5 Annoying Everton Misconceptions</a><span> - October 2, 2015</span> 
				</li>
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2015/09/mcaleny-sent-loan/">McAleny sent out on loan</a><span> - September 14, 2015</span> 
				</li>
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2015/03/roberto-martinez-is-the-best-man-for-everton/">Roberto Martinez is the best man for Everton</a><span> - March 5, 2015</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="//www.nsno.co.uk/everton/wp-content/uploads/2015/11/NEW_rsz_new-logov2.png"/>
													<meta itemprop="url" content="//www.nsno.co.uk/everton/wp-content/uploads/2015/11/NEW_rsz_new-logov2.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="NSNO">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://www.nsno.co.uk/everton-news/tag/dcl/" rel="tag">DCL</a>, <a href="https://www.nsno.co.uk/everton-news/tag/digne/" rel="tag">Digne</a>, <a href="https://www.nsno.co.uk/everton-news/tag/everton/" rel="tag">Everton</a>, <a href="https://www.nsno.co.uk/everton-news/tag/kean/" rel="tag">Kean</a>, <a href="https://www.nsno.co.uk/everton-news/tag/mina/" rel="tag">Mina</a>, <a href="https://www.nsno.co.uk/everton-news/tag/premier-league-2019-20/" rel="tag">Premier League 2019/20</a>, <a href="https://www.nsno.co.uk/everton-news/tag/richarlison/" rel="tag">Richarlison</a>, <a href="https://www.nsno.co.uk/everton-news/tag/transfers/" rel="tag">Transfers</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/&amp;t=5 players Everton simply cannot sell in the summer', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=5 players Everton simply cannot sell in the summer -&amp;url=https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=5 players Everton simply cannot sell in the summer https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/&amp;media=https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1.png&amp;description=5 players Everton simply cannot sell in the summer', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=5 players Everton simply cannot sell in the summer&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																									<div id="article-ad">
												<div class="GRVAd" data-ad-type="leaderboard"></div>
											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-29111 com-but-29111">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-29111 com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/everton-news/2020/05/5-players-everton-simply-cannot-sell/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.nsno.co.uk/everton/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29111' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c113fcb950" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="text-20" class="widget side-widget widget_text">			<div class="textwidget"><center><a href="https://www.nsno.co.uk/forums/index.php"><img title="NSNO Forums" src="https://www.nsno.co.uk/everton/wp-content/uploads/2019/08/Forums-1.png" alt="NSNO Forums banner" /></a></center></br><center><div class="GRVAd" data-ad-type="primary-mpu"></div></center></div>
		</div>			<div class="feat-widget-cont left relative">
								<div class="feat-widget-in left relative">
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2020/05/5-players-everton-simply-cannot-sell/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="800" height="450" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1.png" class="widget-img-main wp-post-image" alt="" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1.png 800w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1-300x169.png 300w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1-768x432.png 768w" sizes="(max-width: 800px) 100vw, 800px" />								<img width="450" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1-450x270.png" class="widget-img-side wp-post-image" alt="" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1-450x270.png 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/Kean-Infographic-1-300x180.png 300w" sizes="(max-width: 450px) 100vw, 450px" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Dominic Calvert-Lewin</span>
							<h2>5 players Everton simply cannot sell in the summer</h2>
							<p>For better or worse, we&#8217;re likely to experience a quieter transfer window than normal when the summer rolls around, as a result...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2020/05/out-of-favour-allan-set-for-ancelotti-reunion-at-goodison-park/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="1000" height="600" src="https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Goodison-Park-1000x600.jpg" class="widget-img-main wp-post-image" alt="Goodison Park" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Goodison-Park-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Goodison-Park-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Goodison-Park-300x180.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" />								<img width="450" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Goodison-Park-450x270.jpg" class="widget-img-side wp-post-image" alt="Goodison Park" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Goodison-Park-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Goodison-Park-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Goodison-Park-300x180.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Rumour Mills</span>
							<h2>Out of Favour Allan Set for Ancelotti Reunion at Goodison Park?</h2>
							<p>Most Everton fans would surely agree that the Carlo Ancelotti years have got off to positive enough start. The Italian will be...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2020/05/the-importance-of-strength-training-for-everton-players/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="1000" height="600" src="https://www.nsno.co.uk/everton/wp-content/uploads/2014/12/IMG_0270-1000x600.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2014/12/IMG_0270-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2014/12/IMG_0270-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2014/12/IMG_0270-300x180.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" />								<img width="450" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2014/12/IMG_0270-450x270.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2014/12/IMG_0270-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2014/12/IMG_0270-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2014/12/IMG_0270-300x180.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3.9K</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Blogs</span>
							<h2>The Importance of Strength Training for Everton Players</h2>
							<p>Training is rather significant when it comes to playing sports. So, if you want to be any kind of a sports player...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2020/05/blues-to-refund-2019-20-season-tickets/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="1000" height="600" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/15897330917702634958583195238494-1000x600.jpg" class="widget-img-main wp-post-image" alt="" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/15897330917702634958583195238494-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/15897330917702634958583195238494-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/15897330917702634958583195238494-300x180.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" />								<img width="450" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/15897330917702634958583195238494-450x270.jpg" class="widget-img-side wp-post-image" alt="" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/15897330917702634958583195238494-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/15897330917702634958583195238494-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/05/15897330917702634958583195238494-300x180.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5.0K</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Everton News</span>
							<h2>Blues to refund 2019/20 season tickets</h2>
							<p>Everton has confirmed all fans with tickets for the Club’s remaining five home Premier League fixtures of the 2019/20 season will be...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
								</div><!--feat-widget-in-->
			</div><!--feat-widget-cont-->
					</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.nsno.co.uk/everton-news/2020/04/euro-delay-could-benefit-the-odds-for-evertons-england-hopeful-calvert-lewin/" rel="prev">Euro Delay Could Benefit the Odds for Everton’s England Hopeful Calvert-Lewin</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-fixedMapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshMapping="always"></div>
							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-19" class="widget foot-widget left relative widget_text">			<div class="textwidget"><center><a href=//clients.fused.com/aff.php?aff=548">
  <img src="https://www.fused.com/badges/powered-dark-bg.png">
</a></center>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332282-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- advertising wJLoIJ2rGxVUAhU2Mm4Fl3JDbzYu5x3HBVZQGGOE-i1pQc-GXym1E5pfswRs8WaJ28P3R6P6LmcPJFZ72JMTDQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader36366";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/a238f4784d603fbc6c34e652c7712884.min.js?20190903=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising --></div>
		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-3rd-menu-container"><ul id="menu-3rd-menu" class="menu"><li id="menu-item-27287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-27287"><a href="https://www.nsno.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-28728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28728"><a href="https://www.nsno.co.uk/forums/index.php">Forums</a></li>
<li id="menu-item-27288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27288"><a href="https://www.nsno.co.uk/fanzine/">Everton Fanzine</a></li>
<li id="menu-item-27289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27289"><a href="https://www.nsno.co.uk/about/nsno-timeline/">NSNO Timeline</a></li>
<li id="menu-item-27290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27290"><a href="https://www.nsno.co.uk/about/advertise-on-nsno/">Advertise</a></li>
<li id="menu-item-27867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27867"><a href="https://www.amazon.co.uk/shop/nsno">Shop</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-29111").on("click", function(){
  	  $(".com-click-id-29111").show();
	  $(".disqus-thread-29111").show();
  	  $(".com-but-29111").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nsno.co.uk\/everton\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
</body>
</html>