<!DOCTYPE html>
<html lang="en">
<head>
<script async src="https://s.grvmedia.com/js/nsno-loader-min.js?v=1.0.0"></script>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.nsno.co.uk/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.nsno.co.uk/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.nsno.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.nsno.co.uk/everton/xmlrpc.php" />

<meta property="og:image" content="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-1000x600.jpg" />
<meta name="twitter:image" content="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Take yourself back to 4th October 2020, Everton are top of the Premier League and all three major summer signings look like world beaters. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/">
<meta name="twitter:title" content="The dream wishlist of Everton January transfers">
<meta name="twitter:description" content="Take yourself back to 4th October 2020, Everton are top of the Premier League and all three major summer signings look like world beaters. ">



	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The dream wishlist of Everton January transfers - NSNO</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="NSNO Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nsno.co.uk/#organization","name":"NSNO","url":"https://www.nsno.co.uk/","sameAs":["http://www.facebook.com/nilsatis","http://www.instagram.com/nsno2004","https://myspace.com/nsno1878","http://www.youtube.com/user/nsno1878","http://www.pinterest.com/nsno","https://twitter.com/nsno"],"logo":{"@type":"ImageObject","@id":"https://www.nsno.co.uk/#logo","inLanguage":"en","url":"https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/logo4_240x240-2.png","width":240,"height":240,"caption":"NSNO"},"image":{"@id":"https://www.nsno.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.nsno.co.uk/#website","url":"https://www.nsno.co.uk/","name":"NSNO","description":"Everton website for Evertonians across the world, all the latest news and views on the Blues","publisher":{"@id":"https://www.nsno.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nsno.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/#primaryimage","inLanguage":"en","url":"https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-scaled.jpg","width":2560,"height":1829},{"@type":"WebPage","@id":"https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/#webpage","url":"https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/","name":"The dream wishlist of Everton January transfers - NSNO","isPartOf":{"@id":"https://www.nsno.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/#primaryimage"},"datePublished":"2020-12-11T19:40:58+00:00","dateModified":"2020-12-11T19:44:05+00:00","inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/"]}]},{"@type":"Article","@id":"https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/#article","isPartOf":{"@id":"https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/#webpage"},"author":{"@id":"https://www.nsno.co.uk/#/schema/person/2b2d855ad95704a6a595215ced26b764"},"headline":"The dream wishlist of Everton January transfers","datePublished":"2020-12-11T19:40:58+00:00","dateModified":"2020-12-11T19:44:05+00:00","mainEntityOfPage":{"@id":"https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.nsno.co.uk/#organization"},"image":{"@id":"https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/#primaryimage"},"keywords":"Everton,January transfers,Transfers,wish list","articleSection":"Blogs","inLanguage":"en","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/#respond"]}]},{"@type":"Person","@id":"https://www.nsno.co.uk/#/schema/person/2b2d855ad95704a6a595215ced26b764","name":"NSNO Staff","image":{"@type":"ImageObject","@id":"https://www.nsno.co.uk/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=96&d=mm&r=g","caption":"NSNO Staff"},"description":"NSNO Staff writers maintain the news on the site and ensure the site is updated frequently with the latest Everton news. Starting in 2004, NSNO has always been at the forefront of bringing you the latest Everton news and rumours, building a large forum and growing social media presence, which you can follow by clicking the links to the left.","sameAs":["https://www.nsno.co.uk","https://www.facebook.com/nilsatis","nsno2004","https://twitter.com/https://www.twitter.com/nsno","https://www.youtube.com/channel/UCA-pkBc__s_2SPSbBdyAO2w"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NSNO &raquo; Feed" href="https://www.nsno.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="NSNO &raquo; Comments Feed" href="https://www.nsno.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NSNO &raquo; The dream wishlist of Everton January transfers Comments Feed" href="https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nsno.co.uk\/everton\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nsno.co.uk/everton/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.nsno.co.uk/everton/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/css/reset.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/style.css?ver=5.6' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/css/iecss.css?ver=5.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/css/media-queries.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbcr_frontend_css-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/wp-comment-rating/assets/css/wpb-cr-frontend.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbcr_frontend_css_awesome-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/wp-comment-rating/assets/css/wpb-cr-frontend-awesome.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' id='wpbcr_frontend_js-js-extra'>
/* <![CDATA[ */
var WPBAjaxCommentRating = {"ajaxurl":"https:\/\/www.nsno.co.uk\/everton\/wp-admin\/admin-ajax.php","a":"wpbcr_ajax_comment","nonce":"4eafc54778"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/wp-comment-rating/assets/js/wpb-cr-frontend.js?ver=5.6' id='wpbcr_frontend_js-js'></script>
<link rel="https://api.w.org/" href="https://www.nsno.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nsno.co.uk/wp-json/wp/v2/posts/29521" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nsno.co.uk/everton/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nsno.co.uk/everton/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.nsno.co.uk/?p=29521' />
<link rel="alternate" type="application/json+oembed" href="https://www.nsno.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsno.co.uk%2Feverton-news%2F2020%2F12%2Fthe-dream-wishlist-of-everton-january-transfers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nsno.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsno.co.uk%2Feverton-news%2F2020%2F12%2Fthe-dream-wishlist-of-everton-january-transfers%2F&#038;format=xml" />
	<style>
	.ts-fab-list li a { background-color: #ecedf3; border: 1px solid #281e99; color: #041cd7; }
	.ts-fab-list li.active a { background-color: #1406db; border: 1px solid #333; color: #fff; }
	.ts-fab-tab { background-color: #f9f9f9; border: 2px solid #1406db; color: #555; }
	</style>
	
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}








</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.nsno.co.uk/everton/wp-content/uploads/2013/09/Christmas-background.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css">.wpbcr-rate-up { font-size:14px; color:#1e73be; } .wpbcr-rate-down{ font-size:14px; color:#1e73be; } .wpbcr-rating, .wpbcr-already-rated{ font-size:14px; color:#1e73be; } </style><link rel="icon" href="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-300x300.png" />

</head>

<body class="post-template-default single single-post postid-29521 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/nilsatis" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/nsno" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/nsno2004/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/u/0/+NilSatisNisiOptimum/posts" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/user/nsno1878" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="https://www.nsno.co.uk/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26638"><a href="https://www.nsno.co.uk/">Home</a></li>
<li id="menu-item-26639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26639"><a href="https://www.nsno.co.uk/forums/index.php?board=2.0">Everton Forum</a></li>
<li id="menu-item-27698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27698"><a href="https://www.nsno.co.uk/goodison-park/">Visiting Goodison Park</a></li>
<li id="menu-item-26640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26640"><a href="https://www.nsno.co.uk/everton-news/category/transfer-rumours/">Rumours</a></li>
<li id="menu-item-26641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26641"><a href="https://www.nsno.co.uk/everton-news/category/everton-fans-blogs/">Blogs</a></li>
<li id="menu-item-27697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27697"><a href="https://www.nsno.co.uk/about/">About</a></li>
<li id="menu-item-27699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27699"><a href="https://www.nsno.co.uk/social-networking/">Social Media</a></li>
<li id="menu-item-27700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27700"><a href="https://www.nsno.co.uk/about/nsno-timeline/">NSNO Timeline</a></li>
<li id="menu-item-27866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27866"><a href="https://www.amazon.co.uk/shop/nsno">Shop</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.nsno.co.uk/"><img itemprop="logo" src="//www.nsno.co.uk/everton/wp-content/uploads/2015/11/NEW_rsz_new-logov2.png" alt="NSNO" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">NSNO</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-nsno-main-menu-container"><ul id="menu-nsno-main-menu" class="menu"><li id="menu-item-26632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26632"><a href="https://www.nsno.co.uk/">Home</a></li>
<li id="menu-item-26631" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-26631"><a href="https://www.nsno.co.uk/news/">News</a></li>
<li id="menu-item-26625" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-26625"><a>Forums</a>
<ul class="sub-menu">
	<li id="menu-item-26628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26628"><a href="https://www.nsno.co.uk/forums/index.php?board=2.0">Everton Forum</a></li>
	<li id="menu-item-26629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26629"><a href="https://www.nsno.co.uk/forums/index.php?board=1.0">General Forum</a></li>
	<li id="menu-item-26630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26630"><a href="https://www.nsno.co.uk/forums/index.php?board=13.0">Subscribers Forum</a></li>
</ul>
</li>
<li id="menu-item-26633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26633"><a href="https://www.nsno.co.uk/everton-news/category/everton-fans-blogs/">Blogs</a></li>
<li id="menu-item-26634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26634"><a href="https://www.nsno.co.uk/everton-news/category/everton-news/interviews/">Interviews</a></li>
<li id="menu-item-26636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26636"><a href="https://www.nsno.co.uk/everton-news/category/player-news/">Hot topics</a></li>
<li id="menu-item-26637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26637"><a href="https://www.nsno.co.uk/everton-news/category/transfer-rumours/">Rumours</a></li>
<li id="menu-item-27648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27648"><a href="#">The Club</a>
<ul class="sub-menu">
	<li id="menu-item-27652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27652"><a href="https://www.nsno.co.uk/everton-firsts/">Everton Firsts</a></li>
	<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27657"><a href="https://www.nsno.co.uk/goodison-park/">Visiting Goodison Park</a></li>
	<li id="menu-item-27649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27649"><a href="https://www.nsno.co.uk/everton-history-previous-managers/">Previous Managers</a></li>
	<li id="menu-item-27650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27650"><a href="https://www.nsno.co.uk/everton-sponsor/">Previous Everton sponsors</a></li>
	<li id="menu-item-27653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27653"><a href="https://www.nsno.co.uk/everton-links/celebrity-everton-supporters/">Celebrity Everton supporters</a></li>
	<li id="menu-item-27655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27655"><a href="https://www.nsno.co.uk/about/writing-for-nsno/">Write for NSNO</a></li>
	<li id="menu-item-27651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27651"><a href="https://www.nsno.co.uk/about/nsno-timeline/">NSNO Timeline</a></li>
</ul>
</li>
<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="https://www.nsno.co.uk/everton-at-bramley-moore-dock/">Bramley Moore Dock</a></li>
<li id="menu-item-27865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27865"><a href="https://www.amazon.co.uk/shop/nsno">Shop</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.nsno.co.uk/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/nilsatis" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/nsno" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-29521 post type-post status-publish format-standard has-post-thumbnail hentry category-everton-fans-blogs tag-everton tag-january-transfers tag-transfers tag-wish-list">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.nsno.co.uk/everton-news/category/everton-fans-blogs/"><span class="post-head-cat">Blogs</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">The dream wishlist of Everton January transfers</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.nsno.co.uk/everton-news/author/admin/" title="Posts by NSNO Staff" rel="author">NSNO Staff</a></span> <span class="author-twitter"><a href="https://www.twitter.com/nsno" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-11">December 11, 2020</time></span>
														<meta itemprop="dateModified" content="2020-12-11"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																			<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-scaled.jpg">
								<meta itemprop="width" content="2560">
								<meta itemprop="height" content="1829">
							</div><!--mvp-post-img-hide-->
												<div id="content-area" itemprop="articleBody" class="post-29521 post type-post status-publish format-standard has-post-thumbnail hentry category-everton-fans-blogs tag-everton tag-january-transfers tag-transfers tag-wish-list">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

													<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-scaled.jpg">
								<meta itemprop="width" content="2560">
								<meta itemprop="height" content="1829">
							</div><!--mvp-post-img-hide-->
						
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/&amp;t=The dream wishlist of Everton January transfers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=The dream wishlist of Everton January transfers -&amp;url=https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=The dream wishlist of Everton January transfers https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/&amp;media=https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-1000x600.jpg&amp;description=The dream wishlist of Everton January transfers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=The dream wishlist of Everton January transfers&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/#respond"><div class="social-comments comment-click-29521"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														
<p><strong>Take yourself back to 4<sup>th</sup> October 2020, Everton are top of the Premier League and all three major summer signings look like world beaters. </strong></p>



<p>Four wins from the opening four matches suggested The Toffees had left behind their annual poor performances early in the season, but it was not to last. Despite the early peak from James Rodriguez and company, at the start of December Everton find themselves eighth in the table with only one win in their last seven fixtures. With games so difficult to predict this season, it’s always best to <a href="https://www.oddschecker.com/tips/football">check what the professionals think</a> before assuming the mighty Blues will succeed.</p>



<p>It&#8217;s been a difficult 25 years for Everton fans since the last time they saw their club lift a trophy, but now they’re in their best shape since then to challenge for honours. In recent years the club has been through significant change; under new management with owner Fahad Moshiri and with a host of new managers and players. The Blues managed to secure the most high profile manager in their history last season when landing Carlo Ancelotti, and under the tutelage of the three-time Champions League winner, they hope to secure European football.</p>



<p>His early transfer dealings have made an immediate impression on the team, and with a few more quality additions, it could push Everton into contention for major trophies and European competition. In this article, I’ll pick out five potential transfers which could lift the team from outsiders to contenders.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="731" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-1024x731.jpg" alt="" class="wp-image-29278" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-1024x731.jpg 1024w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-300x214.jpg 300w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-768x549.jpg 768w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-1536x1097.jpg 1536w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-2048x1463.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><strong>Samuel Umtiti</strong></p>



<p>It looks like Umtiti’s time at Barcelona is coming to an end. After a variety of injury issues in recent years, the French defender is yet to play a single minute for Blaugrana this campaign under the management of former Blues boss Ronald Koeman. Now approaching full fitness, it’d be the ideal time for a club to take on the 27-year-old who has won trophies in France, Spain and internationally.</p>



<p>It’s rumoured that Barcelona are willing to accept a cut price deal to get the player off their wage bill, and his reported £75k per week wouldn’t be insurmountable for Everton. Umtiti is clearly a talented centre back and the 2018 World Cup winner would offer a pace and composure to a defence lacking in both.</p>



<p>Barely two years ago Yerry Mina made the same move from Catalunya to Liverpool and it’s reasonable to think Umtiti may follow suit as the Colombian’s replacement. Mina has struggled at times and Ancelotti will be keen to find a more consistent partner for Michael Keane and the promising Mason Holgate.</p>



<p><strong>Isco</strong></p>



<p>When James Rodriguez swapped the Madrid for Merseyside, many couldn’t believe what a coup it was for the club. Only a few months later and it looks like his former teammate Isco could be following the exact same route.</p>



<p>Real Madrid dynamo Isco has seen the positive impact the move has had on Rodriguez and he has previously enjoyed success under Ancelotti, too. Keen to find his form again after a few seasons of reduced playing time, Isco could become a leading light in the league with his elite footwork and creativity.</p>



<p>Just a year ago, the prospect of Everton landing Isco would have been laughable, but he is likely to move in the next transfer window and The Toffees are the current 3/1 favourites to acquire his talents. The appeal of joining Ancelotti and Everton is clearly a factor for Isco, who reportedly <a href="https://tbrfootball.com/report-isco-rejects-juventus-move-amid-continued-everton-interest/">rejected a move to Italian giants Juventus</a> in favour of a move to the Premier League.</p>



<p>Isco’s attacking prowess would be a welcome upgrade to Gylfi Sigurdsson and at 28, Everton could be poised to take advantage of the Spaniard’s prime years.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="960" height="640" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/footballs-3597192_960_720.jpg" alt="" class="wp-image-29522" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/footballs-3597192_960_720.jpg 960w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/footballs-3597192_960_720-300x200.jpg 300w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/footballs-3597192_960_720-768x512.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p><strong>Hirving Lozano</strong></p>



<p>Everton are struggling with width this season, with Richarlison playing centrally and Rodriguez drifting inside to create opportunities, there is little offered in terms of pure wing play. Hirving Lozano is the perfect solution for this problem.</p>



<p>The 25-year-old Mexican already has <a href="https://tbrfootball.com/everton-linked-with-summer-deal-for-previous-marcel-brands-and-carlo-ancelotti-signing-hirving-lozano/">multiple ties to Everton</a> which would no doubt enhance the lure of a move to Merseyside. It was Everton Director of Football Marcel Brands who brought Lozano to Europe when he signed the winger for PSV. After an impressive couple of seasons in the Netherlands, it was EFC boss Ancelotti who signed him for Napoli.</p>



<p>In the 2018-19 season, he netted 21 goals and added 12 assists for PSV, but struggled in his first season in Serie A. Although he’s started this campaign well, we know that Napoli boss Gennaro Gattuso isn’t completely satisfied with the attacker, asking him to work more defensively and be physically stronger.</p>



<p>Lozano would be an ideal replacement for the underwhelming Alex Iwobi, and even offer a pacey alternative in attack to the powerful Dom Calvert-Lewin. The Mexican international gained the unusual nickname Chucky in his youth career due to his frightening antics off the field, just like the possessed doll from the Child&#8217;s Play horror film. Everton will be hoping they can bolster their roster with the player and he will be just as scary to opposition defences.</p>



<p><strong>Álex Grimaldo</strong></p>



<p>The transfer from Portugal to the North West has been fruitful with Cristiano Ronaldo and Bruno Fernandes excelling, and the potential is there for Grimaldo to follow.</p>



<p>In the modern game, athletic and attacking full backs are imperative and this year it’s been the most coveted position in the Premier League with 25 full backs being signed by clubs in the English top flight in 2020-21.</p>



<p>Everton have been reliant on their full backs for the best part of a decade, with Leighton Baines and Seamus Coleman operating effectively on either flank. With the surprise retirement of Baines and Coleman struggling to replicate his form from before his double leg break, Everton have been found out on occasion already this season. Lucas Digne is an excellent replacement for Baines, but there is no strength in depth in either full back position and Grimaldo meets the criteria to suit Everton’s style.</p>



<p>The 25-year-old has been a significant threat for Benfica over the past few seasons and the diminutive Spaniard has already contributed four assists from his opening six appearances this campaign. Grimaldo would offer another attacking option for the Blues and no doubt push the Toffees closer to their ambition.</p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/><div class="ts-fab-social-links"><a href="http://twitter.com/nsno" title="Twitter" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="http://facebook.com/nilsatis" title="Facebook" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="https://plus.google.com/+NsnoCoUk1878/?rel=author" title="Google+"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/googleplus.png" width="24" height="24" alt="My Google+ profile" /></a><a href="http://instagram.com/nsno2004" title="Instagram" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/instagram.png" width="24" height="24" alt="My Instagram profile" /></a><a href="http://pinterest.com/nsno" title="Pinterest" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/pinterest.png" width="24" height="24" alt="My Pinterest profile" /></a><a href="http://www.youtube.com/user/nsno1878" title="YouTube" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel" /></a></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4><a href="https://www.nsno.co.uk" rel="nofollow">NSNO Staff</a></h4><div class="ts-fab-description"><span>Staff Writer</span> at <a href="https://www.nsno.co.uk" rel="nofollow"><span>NSNO.co.uk</span></a></div></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">NSNO Staff writers maintain the news on the site and ensure the site is updated frequently with the latest Everton news.

Starting in 2004, NSNO has always been at the forefront of bringing you the latest Everton news and rumours, building a large forum and growing social media presence, which you can follow by clicking the links to the left.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/><div class="ts-fab-social-links"><a href="http://twitter.com/nsno" title="Twitter" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="http://facebook.com/nilsatis" title="Facebook" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="https://plus.google.com/+NsnoCoUk1878/?rel=author" title="Google+" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/googleplus.png" width="24" height="24" alt="My Google+ profile" /></a><a href="http://instagram.com/nsno2004" title="Instagram" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/instagram.png" width="24" height="24" alt="My Instagram profile" /></a><a href="http://pinterest.com/nsno" title="Pinterest" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/pinterest.png" width="24" height="24" alt="My Pinterest profile" /></a><a href="http://www.youtube.com/user/nsno1878" title="YouTube" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel" /></a></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by NSNO Staff <span class="latest-see-all">(<a href="https://www.nsno.co.uk/everton-news/author/admin/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2020/12/where-can-everton-finsih-this-season/">Where can Everton finish this season?</a><span> - December 11, 2020</span> 
				</li>
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2020/12/best-everton-eleven-from-the-last-decade/">Best Everton eleven from the last decade?</a><span> - December 11, 2020</span> 
				</li>
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/">The dream wishlist of Everton January transfers</a><span> - December 11, 2020</span> 
				</li>
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2020/12/should-everton-move-for-aarons-in-january/">Should Everton Move for Aarons in January?</a><span> - December 11, 2020</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="//www.nsno.co.uk/everton/wp-content/uploads/2015/11/NEW_rsz_new-logov2.png"/>
													<meta itemprop="url" content="//www.nsno.co.uk/everton/wp-content/uploads/2015/11/NEW_rsz_new-logov2.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="NSNO">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://www.nsno.co.uk/everton-news/tag/everton/" rel="tag">Everton</a>, <a href="https://www.nsno.co.uk/everton-news/tag/january-transfers/" rel="tag">January transfers</a>, <a href="https://www.nsno.co.uk/everton-news/tag/transfers/" rel="tag">Transfers</a>, <a href="https://www.nsno.co.uk/everton-news/tag/wish-list/" rel="tag">wish list</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/&amp;t=The dream wishlist of Everton January transfers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=The dream wishlist of Everton January transfers -&amp;url=https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=The dream wishlist of Everton January transfers https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/&amp;media=https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-1000x600.jpg&amp;description=The dream wishlist of Everton January transfers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=The dream wishlist of Everton January transfers&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																									<div id="article-ad">
												<div class="GRVAd" data-ad-type="leaderboard"></div>
											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-29521 com-but-29521">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-29521 com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.nsno.co.uk/everton/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d04131588b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="text-20" class="widget side-widget widget_text">			<div class="textwidget"><center><a href="https://www.nsno.co.uk/forums/index.php"><img title="NSNO Forums" src="https://www.nsno.co.uk/everton/wp-content/uploads/2019/08/Forums-1.png" alt="NSNO Forums banner" /></a></center></br><center><div class="GRVAd" data-ad-type="primary-mpu"></div></center></div>
		</div><div id="bns-smf-feeds-8" class="widget side-widget bns-smf-feeds"><h4 class="post-header"><span class="post-header"><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php?type=atom;action=.xml;sa=news;board=2;c=5;limit=5' target='' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://www.nsno.co.uk/everton/wp-includes/images/rss.png' alt='RSS' /></a> <a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php' target='' title=''>NSNO | Everton Forum &#8211; The Everton Forum</a></span></h4><div class="bns-smf-feeds-content"><ul class="bns-smf-feeds"><li><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php/topic,100229.0.html' target='' title='Best Everton eleven from the last decade?The latest decade or two has seen Everton change from a mid-table first division side to a team that has been regularly battling for a place in Europe.Source: [url=https://www.nsno.co.uk/everton-news/20...'>[News]Best Everton eleven from the last decade?</a></li><li><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php/topic,100228.0.html' target='' title='The dream wishlist of Everton January transfersTake yourself back to 4th October 2020, Everton are top of the Premier League and all three major summer signings look like world beaters.Source: [url=https://www.nsno.co.uk/everton-news/2020/12/t...'>[News]The dream wishlist of Everton January transfers</a></li><li><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php/topic,100227.0.html' target='' title='Should Everton Move for Aarons in January?There is no doubting that Seamus Coleman has been a key figure for Everton over the last decade, but the Irishman&#039;s recent hamstring injury has left the Toffees vulnerable on the right side of the def...'>[News]Should Everton Move for Aarons in January?</a></li><li><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php/topic,100226.0.html' target='' title='https://twitter.com/Everton/status/1337472766828802050'>Moshiri</a></li><li><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php/topic,100225.0.html' target='' title='Knowing us we will win this but going for Lose 1-3 Werner'>Prediction League - Everton v Chelsea - Saturday 12 December - K.O 20:00</a></li></ul></div><!-- .bns-smf-feeds-content --></div>			<div class="feat-widget-cont left relative">
								<div class="feat-widget-in left relative">
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2020/12/where-can-everton-finsih-this-season/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="900" height="506" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/blue-boys.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/blue-boys.jpg 900w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/blue-boys-300x169.jpg 300w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/blue-boys-768x432.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" />								<img width="450" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/blue-boys-450x270.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/blue-boys-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/blue-boys-300x180.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">571</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Blogs</span>
							<h2>Where can Everton finish this season?</h2>
							<p>Everton start this season very strongly with them topping the table after 6 games and many experts and pundits were not just...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2020/12/best-everton-eleven-from-the-last-decade/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="1000" height="600" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/cahill-baines-1000x600.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/cahill-baines-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/cahill-baines-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/cahill-baines-300x180.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" />								<img width="450" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/cahill-baines-450x270.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/cahill-baines-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/cahill-baines-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/12/cahill-baines-300x180.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">679</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Blogs</span>
							<h2>Best Everton eleven from the last decade?</h2>
							<p>The latest decade or two has seen Everton change from a mid-table first division side to a team that has been regularly...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2020/12/the-dream-wishlist-of-everton-january-transfers/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="1000" height="600" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-1000x600.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-300x180.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" />								<img width="450" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-450x270.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/00001-300x180.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">866</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Blogs</span>
							<h2>The dream wishlist of Everton January transfers</h2>
							<p>Take yourself back to 4th October 2020, Everton are top of the Premier League and all three major summer signings look like...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2020/12/should-everton-move-for-aarons-in-january/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="507" height="600" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/away-kit-badge-nsno-507x600.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" />								<img width="450" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/away-kit-badge-nsno-450x270.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/away-kit-badge-nsno-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2020/08/away-kit-badge-nsno-300x180.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">685</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Seamus Coleman</span>
							<h2>Should Everton Move for Aarons in January?</h2>
							<p>There is no doubting that Seamus Coleman has been a key figure for Everton over the last decade, but the Irishman’s recent...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
								</div><!--feat-widget-in-->
			</div><!--feat-widget-cont-->
					</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.nsno.co.uk/everton-news/2019/03/players-praise-everton-atmosphere/" rel="prev">Players praise Everton atmosphere</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-fixedMapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshMapping="always"></div>
							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-19" class="widget foot-widget left relative widget_text">			<div class="textwidget"><center><a href=//clients.fused.com/aff.php?aff=548">
  <img src="https://www.fused.com/badges/powered-dark-bg.png">
</a></center>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332282-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- advertising wJLoIJ2rGxVUAhU2Mm4Fl3JDbzYu5x3HBVZQGGOE-i1pQc-GXym1E5pfswRs8WaJ28P3R6P6LmcPJFZ72JMTDQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader36366";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/a238f4784d603fbc6c34e652c7712884.min.js?20190903=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising --></div>
		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-3rd-menu-container"><ul id="menu-3rd-menu" class="menu"><li id="menu-item-27287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-27287"><a href="https://www.nsno.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-28728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28728"><a href="https://www.nsno.co.uk/forums/index.php">Forums</a></li>
<li id="menu-item-27288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27288"><a href="https://www.nsno.co.uk/fanzine/">Everton Fanzine</a></li>
<li id="menu-item-27289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27289"><a href="https://www.nsno.co.uk/about/nsno-timeline/">NSNO Timeline</a></li>
<li id="menu-item-27290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27290"><a href="https://www.nsno.co.uk/about/advertise-on-nsno/">Advertise</a></li>
<li id="menu-item-27867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27867"><a href="https://www.amazon.co.uk/shop/nsno">Shop</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-29521").on("click", function(){
  	  $(".com-click-id-29521").show();
	  $(".disqus-thread-29521").show();
  	  $(".com-but-29521").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nsno.co.uk\/everton\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/js/scripts.js?ver=5.6' id='mvp-flexmag-js'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</body>
</html>