<!DOCTYPE html>
<html lang="en">
<head>
<script async src="https://s.grvmedia.com/js/nsno-loader-min.js?v=1.0.0"></script>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.nsno.co.uk/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.nsno.co.uk/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.nsno.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.nsno.co.uk/everton/xmlrpc.php" />

<meta property="og:image" content="https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker.jpg" />
<meta name="twitter:image" content="https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Even though Everton isn&#8217;t as well-known as Manchester United, Chelsea, Arsenal, Liverpool , the club is still rated one of the best in the Premier League. Everton is unquestionably one of the second-tier Premier League clubs. When Everton was founded in 1992, it became one of the first Premier League clubs to play at the [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/">
<meta name="twitter:title" content="Two players who made their mark at Everton">
<meta name="twitter:description" content="Even though Everton isn&#8217;t as well-known as Manchester United, Chelsea, Arsenal, Liverpool , the club is still rated one of the best in the Premier League. Everton is unquestionably one of the second-tier Premier League clubs. When Everton was founded in 1992, it became one of the first Premier League clubs to play at the [&hellip;]">


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Two players who made their mark at Everton - NSNO</title>
	<link rel="canonical" href="https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="NSNO Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nsno.co.uk/#organization","name":"NSNO","url":"https://www.nsno.co.uk/","sameAs":["http://www.facebook.com/nilsatis","http://www.instagram.com/nsno2004","https://myspace.com/nsno1878","http://www.youtube.com/user/nsno1878","http://www.pinterest.com/nsno","https://twitter.com/nsno"],"logo":{"@type":"ImageObject","@id":"https://www.nsno.co.uk/#logo","inLanguage":"en","url":"https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/logo4_240x240-2.png","contentUrl":"https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/logo4_240x240-2.png","width":240,"height":240,"caption":"NSNO"},"image":{"@id":"https://www.nsno.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.nsno.co.uk/#website","url":"https://www.nsno.co.uk/","name":"NSNO","description":"Everton website for Evertonians across the world, all the latest news and views on the Blues","publisher":{"@id":"https://www.nsno.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.nsno.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/#primaryimage","inLanguage":"en","url":"https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker.jpg","contentUrl":"https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker.jpg","width":331,"height":496},{"@type":"WebPage","@id":"https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/#webpage","url":"https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/","name":"Two players who made their mark at Everton - NSNO","isPartOf":{"@id":"https://www.nsno.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/#primaryimage"},"datePublished":"2021-12-15T20:50:16+00:00","dateModified":"2021-12-15T20:52:43+00:00","breadcrumb":{"@id":"https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nsno.co.uk/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.nsno.co.uk/news/"},{"@type":"ListItem","position":3,"name":"Two players who made their mark at Everton"}]},{"@type":"Article","@id":"https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/#article","isPartOf":{"@id":"https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/#webpage"},"author":{"@id":"https://www.nsno.co.uk/#/schema/person/2b2d855ad95704a6a595215ced26b764"},"headline":"Two players who made their mark at Everton","datePublished":"2021-12-15T20:50:16+00:00","dateModified":"2021-12-15T20:52:43+00:00","mainEntityOfPage":{"@id":"https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/#webpage"},"wordCount":385,"publisher":{"@id":"https://www.nsno.co.uk/#organization"},"image":{"@id":"https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/#primaryimage"},"thumbnailUrl":"https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker.jpg","keywords":["Alan Ball","EFC","Gary Lineker","players"],"articleSection":["Former Players"],"inLanguage":"en"},{"@type":"Person","@id":"https://www.nsno.co.uk/#/schema/person/2b2d855ad95704a6a595215ced26b764","name":"NSNO Staff","image":{"@type":"ImageObject","@id":"https://www.nsno.co.uk/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=96&d=mm&r=g","caption":"NSNO Staff"},"description":"NSNO Staff writers maintain the news on the site and ensure the site is updated frequently with the latest Everton news. Starting in 2004, NSNO has always been at the forefront of bringing you the latest Everton news and rumours, building a large forum and growing social media presence, which you can follow by clicking the links to the left.","sameAs":["https://www.nsno.co.uk","https://www.facebook.com/nilsatis","nsno2004","https://twitter.com/https://www.twitter.com/nsno","https://www.youtube.com/channel/UCA-pkBc__s_2SPSbBdyAO2w"],"url":"https://www.nsno.co.uk/everton-news/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NSNO &raquo; Feed" href="https://www.nsno.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="NSNO &raquo; Comments Feed" href="https://www.nsno.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nsno.co.uk\/everton\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nsno.co.uk/everton/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.nsno.co.uk/everton/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/style.css?ver=5.8.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/css/iecss.css?ver=5.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbcr_frontend_css-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/wp-comment-rating/assets/css/wpb-cr-frontend.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbcr_frontend_css_awesome-css'  href='https://www.nsno.co.uk/everton/wp-content/plugins/wp-comment-rating/assets/css/wpb-cr-frontend-awesome.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/jquery-updater/js/jquery-3.6.0.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.2.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' id='wpbcr_frontend_js-js-extra'>
/* <![CDATA[ */
var WPBAjaxCommentRating = {"ajaxurl":"https:\/\/www.nsno.co.uk\/everton\/wp-admin\/admin-ajax.php","a":"wpbcr_ajax_comment","nonce":"33734f35dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/wp-comment-rating/assets/js/wpb-cr-frontend.js?ver=5.8.2' id='wpbcr_frontend_js-js'></script>
<link rel="https://api.w.org/" href="https://www.nsno.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nsno.co.uk/wp-json/wp/v2/posts/29721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nsno.co.uk/everton/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nsno.co.uk/everton/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.nsno.co.uk/?p=29721' />
<link rel="alternate" type="application/json+oembed" href="https://www.nsno.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsno.co.uk%2Feverton-news%2F2021%2F12%2Ftwo-players-who-made-their-mark-at-everton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nsno.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsno.co.uk%2Feverton-news%2F2021%2F12%2Ftwo-players-who-made-their-mark-at-everton%2F&#038;format=xml" />
	<style>
	.ts-fab-list li a { background-color: #ecedf3; border: 1px solid #281e99; color: #041cd7; }
	.ts-fab-list li.active a { background-color: #1406db; border: 1px solid #333; color: #fff; }
	.ts-fab-tab { background-color: #f9f9f9; border: 2px solid #1406db; color: #555; }
	</style>
	
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}








</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.nsno.co.uk/everton/wp-content/uploads/2013/09/Christmas-background.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css">.wpbcr-rate-up { font-size:14px; color:#1e73be; } .wpbcr-rate-down{ font-size:14px; color:#1e73be; } .wpbcr-rating, .wpbcr-already-rated{ font-size:14px; color:#1e73be; } </style><link rel="icon" href="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.nsno.co.uk/everton/wp-content/uploads/2015/03/cropped-logo4_240x240-2-300x300.png" />

</head>

<body class="post-template-default single single-post postid-29721 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/nilsatis" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/nsno" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/nsno2004/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/u/0/+NilSatisNisiOptimum/posts" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/user/nsno1878" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="https://www.nsno.co.uk/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26638"><a href="https://www.nsno.co.uk/">Home</a></li>
<li id="menu-item-26639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26639"><a href="https://www.nsno.co.uk/forums/index.php?board=2.0">Everton Forum</a></li>
<li id="menu-item-27698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27698"><a href="https://www.nsno.co.uk/goodison-park/">Visiting Goodison Park</a></li>
<li id="menu-item-26640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26640"><a href="https://www.nsno.co.uk/everton-news/category/transfer-rumours/">Rumours</a></li>
<li id="menu-item-29650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29650"><a href="https://www.johnnybet.com/">JOHNNYBET</a></li>
<li id="menu-item-26641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26641"><a href="https://www.nsno.co.uk/everton-news/category/everton-fans-blogs/">Blogs</a></li>
<li id="menu-item-27697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27697"><a href="https://www.nsno.co.uk/about/">About</a></li>
<li id="menu-item-27699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27699"><a href="https://www.nsno.co.uk/social-networking/">Social Media</a></li>
<li id="menu-item-27700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27700"><a href="https://www.nsno.co.uk/about/nsno-timeline/">NSNO Timeline</a></li>
<li id="menu-item-27866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27866"><a href="https://www.amazon.co.uk/shop/nsno">Shop</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.nsno.co.uk/"><img itemprop="logo" src="//www.nsno.co.uk/everton/wp-content/uploads/2015/11/NEW_rsz_new-logov2.png" alt="NSNO" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">NSNO</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-nsno-main-menu-container"><ul id="menu-nsno-main-menu" class="menu"><li id="menu-item-26632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-26632"><a href="https://www.nsno.co.uk/">Home</a></li>
<li id="menu-item-26631" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-26631"><a href="https://www.nsno.co.uk/news/">News</a></li>
<li id="menu-item-26625" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-26625"><a>Forums</a>
<ul class="sub-menu">
	<li id="menu-item-26628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26628"><a href="https://www.nsno.co.uk/forums/index.php?board=2.0">Everton Forum</a></li>
	<li id="menu-item-26629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26629"><a href="https://www.nsno.co.uk/forums/index.php?board=1.0">General Forum</a></li>
	<li id="menu-item-26630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26630"><a href="https://www.nsno.co.uk/forums/index.php?board=13.0">Subscribers Forum</a></li>
</ul>
</li>
<li id="menu-item-26633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26633"><a href="https://www.nsno.co.uk/everton-news/category/everton-fans-blogs/">Blogs</a></li>
<li id="menu-item-26634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26634"><a href="https://www.nsno.co.uk/everton-news/category/everton-news/interviews/">Interviews</a></li>
<li id="menu-item-26636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26636"><a href="https://www.nsno.co.uk/everton-news/category/player-news/">Hot topics</a></li>
<li id="menu-item-26637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26637"><a href="https://www.nsno.co.uk/everton-news/category/transfer-rumours/">Rumours</a></li>
<li id="menu-item-27865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27865"><a href="https://www.johnnybet.com/">JOHNNYBET</a></li>
<li id="menu-item-27648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27648"><a href="#">The Club</a>
<ul class="sub-menu">
	<li id="menu-item-27652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27652"><a href="https://www.nsno.co.uk/everton-firsts/">Everton Firsts</a></li>
	<li id="menu-item-27657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27657"><a href="https://www.nsno.co.uk/goodison-park/">Visiting Goodison Park</a></li>
	<li id="menu-item-27649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27649"><a href="https://www.nsno.co.uk/everton-history-previous-managers/">Previous Managers</a></li>
	<li id="menu-item-27650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27650"><a href="https://www.nsno.co.uk/everton-sponsor/">Previous Everton sponsors</a></li>
	<li id="menu-item-27653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27653"><a href="https://www.nsno.co.uk/everton-links/celebrity-everton-supporters/">Celebrity Everton supporters</a></li>
	<li id="menu-item-27655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27655"><a href="https://www.nsno.co.uk/about/writing-for-nsno/">Write for NSNO</a></li>
	<li id="menu-item-27651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27651"><a href="https://www.nsno.co.uk/about/nsno-timeline/">NSNO Timeline</a></li>
</ul>
</li>
<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="https://www.nsno.co.uk/everton-at-bramley-moore-dock/">Bramley Moore Dock</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.nsno.co.uk/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/nilsatis" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/nsno" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-29721 post type-post status-publish format-standard has-post-thumbnail hentry category-former-players tag-alan-ball tag-efc tag-gary-lineker tag-players">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.nsno.co.uk/everton-news/category/everton-news/former-players/"><span class="post-head-cat">Former Players</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Two players who made their mark at Everton</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.nsno.co.uk/everton-news/author/admin/" title="Posts by NSNO Staff" rel="author">NSNO Staff</a></span> <span class="author-twitter"><a href="https://www.twitter.com/nsno" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-15">December 15, 2021</time></span>
														<meta itemprop="dateModified" content="2021-12-15"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																			<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker.jpg">
								<meta itemprop="width" content="331">
								<meta itemprop="height" content="496">
							</div><!--mvp-post-img-hide-->
												<div id="content-area" itemprop="articleBody" class="post-29721 post type-post status-publish format-standard has-post-thumbnail hentry category-former-players tag-alan-ball tag-efc tag-gary-lineker tag-players">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

													<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker.jpg">
								<meta itemprop="width" content="331">
								<meta itemprop="height" content="496">
							</div><!--mvp-post-img-hide-->
						
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/&amp;t=Two players who made their mark at Everton', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Two players who made their mark at Everton -&amp;url=https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Two players who made their mark at Everton https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/&amp;media=https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker.jpg&amp;description=Two players who made their mark at Everton', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Two players who made their mark at Everton&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/#respond"><div class="social-comments comment-click-29721"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														
<p>Even though Everton isn&#8217;t as well-known as Manchester United, Chelsea, Arsenal, Liverpool , the club is still rated one of the best in the Premier League. Everton is unquestionably one of the second-tier Premier League clubs.</p>



<p>When Everton was founded in 1992, it became one of the first Premier League clubs to play at the highest level of English football every season.  Perhaps this is one of the reasons why they are regarded one of the best clubs in the Premier League, it’s a fact that this club has never been relegated. They definitely won’t start in the 2021/2022 season, if you think that Everton will make top 6 or even top 10, you can place a bet and potentially win some cash, <a href="https://casinosnotongamstop.org/"><strong>visit here when looking for options</strong></a>, you will receive fantastic odds, bonuses, offers, promotions as well as a wonderful welcome package. Nevertheless, in this article, we look at two of the best well known Everton footballers. </p>



<div class="wp-block-image"><figure class="alignleft size-full"><img loading="lazy" width="331" height="496" src="https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker.jpg" alt="" class="wp-image-17829" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker.jpg 331w, https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker-200x300.jpg 200w" sizes="(max-width: 331px) 100vw, 331px" /></figure></div>



<p><strong>Gary Lineker</strong></p>



<p>Ex-England footballer Gary Lineker tops our list of Everton&#8217;s greatest ever players since he is the sole striker on the list and because he is currently&nbsp;61&nbsp;years old and retired. You would have seen him now presenting <a href="https://www.bbc.co.uk/programmes/b007t9y1"><strong>Match of the Day</strong></a> that appears on BBC One straight after the 10pm news on a Saturday night. In reality, Everton was the club he represented the fewest times during the course of his professional career: For one season (1985-86), however, Lineker scored 37 goals in 52 appearances for Everton, resulting in an Everton goal-to-appearance ratio of 0.7, which implies he scored roughly 1.5 goals in every two appearances for the Blues.</p>



<p><strong>Alan Ball</strong></p>



<p>Everton and Arsenal both had five years of Ball&#8217;s service, although it was Everton for whom Ball made the most appearances and scored the most goals during his career. Ball made 255&nbsp;appearances and scored 80 goals for Everton between 1966 and 1971, although he only made 218 matches and scored 52 goals for Arsenal in the same period.</p>



<p>During his 13-year career at Everton, which spanned 1958 to 1971, Brian Labone made a total of 534 appearances, 451 of which were at the highest level of the Premier League. He was named to the Premier League&#8217;s All-Star team in 1958. Because Labone played as a defender for Everton, he only managed to score two goals in his league games.</p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/><div class="ts-fab-social-links"><a href="http://twitter.com/nsno" title="Twitter" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="http://facebook.com/nilsatis" title="Facebook" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="https://plus.google.com/+NsnoCoUk1878/?rel=author" title="Google+"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/googleplus.png" width="24" height="24" alt="My Google+ profile" /></a><a href="http://instagram.com/nsno2004" title="Instagram" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/instagram.png" width="24" height="24" alt="My Instagram profile" /></a><a href="http://pinterest.com/nsno" title="Pinterest" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/pinterest.png" width="24" height="24" alt="My Pinterest profile" /></a><a href="http://www.youtube.com/user/nsno1878" title="YouTube" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel" /></a></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4><a href="https://www.nsno.co.uk" rel="nofollow">NSNO Staff</a></h4><div class="ts-fab-description"><span>Staff Writer</span> at <a href="https://www.nsno.co.uk" rel="nofollow"><span>NSNO.co.uk</span></a></div></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">NSNO Staff writers maintain the news on the site and ensure the site is updated frequently with the latest Everton news.

Starting in 2004, NSNO has always been at the forefront of bringing you the latest Everton news and rumours, building a large forum and growing social media presence, which you can follow by clicking the links to the left.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/921685adf0e028fc9844c43b2aa654c3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/><div class="ts-fab-social-links"><a href="http://twitter.com/nsno" title="Twitter" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="http://facebook.com/nilsatis" title="Facebook" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="https://plus.google.com/+NsnoCoUk1878/?rel=author" title="Google+" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/googleplus.png" width="24" height="24" alt="My Google+ profile" /></a><a href="http://instagram.com/nsno2004" title="Instagram" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/instagram.png" width="24" height="24" alt="My Instagram profile" /></a><a href="http://pinterest.com/nsno" title="Pinterest" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/pinterest.png" width="24" height="24" alt="My Pinterest profile" /></a><a href="http://www.youtube.com/user/nsno1878" title="YouTube" rel="nofollow"><img src="https://www.nsno.co.uk/everton/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel" /></a></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by NSNO Staff <span class="latest-see-all">(<a href="https://www.nsno.co.uk/everton-news/author/admin/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/">Two players who made their mark at Everton</a><span> - December 15, 2021</span> 
				</li>
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2021/12/prickly-benitez-feeling-the-heat-after-palace-defeat/">Prickly Benitez feeling the heat after Palace defeat</a><span> - December 12, 2021</span> 
				</li>
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2021/12/should-calvert-lewin-transfer-talk-concern-everton/">Should Calvert-Lewin transfer talk concern Everton?</a><span> - December 12, 2021</span> 
				</li>
				<li>
					<a href="https://www.nsno.co.uk/everton-news/2021/11/ranking-evertons-summer-signings-from-worst-to-best/">Ranking Everton’s Summer Signings from Worst to Best</a><span> - November 30, 2021</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="//www.nsno.co.uk/everton/wp-content/uploads/2015/11/NEW_rsz_new-logov2.png"/>
													<meta itemprop="url" content="//www.nsno.co.uk/everton/wp-content/uploads/2015/11/NEW_rsz_new-logov2.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="NSNO">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://www.nsno.co.uk/everton-news/tag/alan-ball/" rel="tag">Alan Ball</a>, <a href="https://www.nsno.co.uk/everton-news/tag/efc/" rel="tag">EFC</a>, <a href="https://www.nsno.co.uk/everton-news/tag/gary-lineker/" rel="tag">Gary Lineker</a>, <a href="https://www.nsno.co.uk/everton-news/tag/players/" rel="tag">players</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/&amp;t=Two players who made their mark at Everton', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Two players who made their mark at Everton -&amp;url=https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Two players who made their mark at Everton https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/&amp;media=https://www.nsno.co.uk/everton/wp-content/uploads/2015/06/lineker.jpg&amp;description=Two players who made their mark at Everton', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Two players who made their mark at Everton&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.nsno.co.uk/everton-news/2021/12/two-players-who-made-their-mark-at-everton/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																									<div id="article-ad">
												<div class="GRVAd" data-ad-type="leaderboard"></div>
											</div><!--article-ad-->
																													</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="text-20" class="widget side-widget widget_text">			<div class="textwidget"><center><a href="https://www.nsno.co.uk/forums/index.php"><img title="NSNO Forums" src="https://www.nsno.co.uk/everton/wp-content/uploads/2019/08/Forums-1.png" alt="NSNO Forums banner" /></a></center></br><center><div class="GRVAd" data-ad-type="primary-mpu"></div></center></div>
		</div><div id="bns-smf-feeds-8" class="widget side-widget bns-smf-feeds"><h4 class="post-header"><span class="post-header"><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php?type=atom;action=.xml;sa=news;board=2;c=5;limit=5' target='' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://www.nsno.co.uk/everton/wp-includes/images/rss.png' alt='RSS' /></a> <a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php' target='' title=''>NSNO | Everton Forum &#8211; The Everton Forum</a></span></h4><div class="bns-smf-feeds-content"><ul class="bns-smf-feeds"><li><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php/topic,101050.0.html' target='' title='Tucked away in the story re Mykolenko…https://www.dailymail.co.uk/sport/football/article-10321157/Everton-set-sign-Vitaliy-Mykolenko-Dinamo-Kiev-clubs-rift-Lucas-Digne-drags-on.html…is a bit saying Weir is coming back in a player development role. [...'>David Weir - Player Development</a></li><li><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php/topic,101049.0.html' target='' title='There was another thread on him but can&#039;#039#039t post in it, anyway, what a legend this fella is, he&#039;#039#039s just finished another epic walk of over 2500 miles, started in May, been following him on social media and watching his videos and that, no idea how he do.'>Speedo Mick</a></li><li><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php/topic,101045.0.html' target='' title='https://twitter.com/ElBobble/status/1471534350529355785'>Vitaly Mykolenko</a></li><li><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php/topic,101040.0.html' target='' title='Just seen that the EPL won’t allow any more postponement of games due to Covid issues…..……and Leicester might have half a teamMissing??'>Leicester Match</a></li><li><a class='bns-smf-feeds rsswidget' href='https://www.nsno.co.uk/forums/index.php/topic,101038.0.html' target='' title='Assuming we decide to stick with a director or football type model who would people like to see, who do you realistically think we will target, who is available.I think Luis Campos might be someone that Moshiri would be interested in- Excellent track...'>New Director of Football</a></li></ul></div><!-- .bns-smf-feeds-content --></div>			<div class="feat-widget-cont left relative">
								<div class="feat-widget-in left relative">
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2021/12/prickly-benitez-feeling-the-heat-after-palace-defeat/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="1000" height="600" src="https://www.nsno.co.uk/everton/wp-content/uploads/2021/01/IMG_4518-1000x600.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2021/01/IMG_4518-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2021/01/IMG_4518-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2021/01/IMG_4518-300x180.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" />								<img width="450" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2021/01/IMG_4518-450x270.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2021/01/IMG_4518-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2021/01/IMG_4518-1000x600.jpg 1000w, https://www.nsno.co.uk/everton/wp-content/uploads/2021/01/IMG_4518-300x180.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Management</span>
							<h2>Prickly Benitez feeling the heat after Palace defeat</h2>
							<p>Current Everton boss Rafael Benitez says that he is disappointed with the fans reaction after he removed Richarlison to be replaced by...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2021/12/should-calvert-lewin-transfer-talk-concern-everton/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="800" height="474" src="https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Calvert-Lewin.jpg" class="widget-img-main wp-post-image" alt="Calvert-Lewin" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Calvert-Lewin.jpg 800w, https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Calvert-Lewin-300x178.jpg 300w, https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Calvert-Lewin-768x455.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />								<img width="450" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Calvert-Lewin-450x270.jpg" class="widget-img-side wp-post-image" alt="Calvert-Lewin" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Calvert-Lewin-450x270.jpg 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2017/12/Calvert-Lewin-300x180.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Dominic Calvert-Lewin</span>
							<h2>Should Calvert-Lewin transfer talk concern Everton?</h2>
							<p>Transfer rumours should always be taken with a pinch of salt, with there often little substance to the speculation which rages ahead...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2021/11/how-efficient-is-evertons-youth-academy/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="224" height="343" src="https://www.nsno.co.uk/everton/wp-content/uploads/2015/04/wayne-rooney.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2015/04/wayne-rooney.jpg 224w, https://www.nsno.co.uk/everton/wp-content/uploads/2015/04/wayne-rooney-196x300.jpg 196w" sizes="(max-width: 224px) 100vw, 224px" />								<img width="224" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2015/04/wayne-rooney-224x270.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.7K</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Blogs</span>
							<h2>How Efficient is Everton’s Youth Academy?</h2>
							<p>Everton is a club with a proud history and a trophy cabinet which has held more than its fair share of silverware...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
									<div class="feat-widget-wrap left relative">
						<a href="https://www.nsno.co.uk/everton-news/2021/11/can-benitez-give-the-toffees-european-football-again/" rel="bookmark">
						<div class="feat-widget-img left relative">
															<img width="917" height="393" src="https://www.nsno.co.uk/everton/wp-content/uploads/2015/02/Screen-Shot-2015-02-27-at-11.20.31.png" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2015/02/Screen-Shot-2015-02-27-at-11.20.31.png 917w, https://www.nsno.co.uk/everton/wp-content/uploads/2015/02/Screen-Shot-2015-02-27-at-11.20.31-300x129.png 300w, https://www.nsno.co.uk/everton/wp-content/uploads/2015/02/Screen-Shot-2015-02-27-at-11.20.31-768x329.png 768w" sizes="(max-width: 917px) 100vw, 917px" />								<img width="450" height="270" src="https://www.nsno.co.uk/everton/wp-content/uploads/2015/02/Screen-Shot-2015-02-27-at-11.20.31-450x270.png" class="widget-img-side wp-post-image" alt="" loading="lazy" srcset="https://www.nsno.co.uk/everton/wp-content/uploads/2015/02/Screen-Shot-2015-02-27-at-11.20.31-450x270.png 450w, https://www.nsno.co.uk/everton/wp-content/uploads/2015/02/Screen-Shot-2015-02-27-at-11.20.31-300x180.png 300w" sizes="(max-width: 450px) 100vw, 450px" />																						<div class="feat-info-wrap">
									<div class="feat-info-views">
										<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.9K</span>
									</div><!--feat-info-views-->
																	</div><!--feat-info-wrap-->
																				</div><!--feat-widget-img-->
						<div class="feat-widget-text left relative">
							<span class="side-list-cat">Everton News</span>
							<h2>Can Benitez give the Toffees European Football again?</h2>
							<p>announced as the new Everton manager earlier this year, the news was met with shock and, in some cases, anger, not least...</p>
						</div><!--feat-widget-text-->
						</a>
					</div><!--feat-widget-wrap-->
								</div><!--feat-widget-in-->
			</div><!--feat-widget-cont-->
					</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.nsno.co.uk/everton-news/2021/08/how-should-everton-approach-the-new-season/" rel="prev">How should Everton approach the new season?</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-fixedMapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshMapping="always"></div>
							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-19" class="widget foot-widget left relative widget_text">			<div class="textwidget"><center><a href=//clients.fused.com/aff.php?aff=548">
  <img src="https://www.fused.com/badges/powered-dark-bg.png">
</a></center>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332282-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- advertising wJLoIJ2rGxVUAhU2Mm4Fl3JDbzYu5x3HBVZQGGOE-i1pQc-GXym1E5pfswRs8WaJ28P3R6P6LmcPJFZ72JMTDQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader36366";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/a238f4784d603fbc6c34e652c7712884.min.js?20190903=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising --></div>
		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-3rd-menu-container"><ul id="menu-3rd-menu" class="menu"><li id="menu-item-27287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-27287"><a href="https://www.nsno.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-28728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28728"><a href="https://www.nsno.co.uk/forums/index.php">Forums</a></li>
<li id="menu-item-27288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27288"><a href="https://www.nsno.co.uk/fanzine/">Everton Fanzine</a></li>
<li id="menu-item-27289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27289"><a href="https://www.nsno.co.uk/about/nsno-timeline/">NSNO Timeline</a></li>
<li id="menu-item-27290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27290"><a href="https://www.nsno.co.uk/about/advertise-on-nsno/">Advertise</a></li>
<li id="menu-item-27867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27867"><a href="https://www.amazon.co.uk/shop/nsno">Shop</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-29721").on("click", function(){
  	  $(".com-click-id-29721").show();
	  $(".disqus-thread-29721").show();
  	  $(".com-but-29721").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nsno.co.uk\/everton\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-content/themes/flex-mag/js/scripts.js?ver=5.8.2' id='mvp-flexmag-js'></script>
<script type='text/javascript' src='https://www.nsno.co.uk/everton/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>